logo bandeau logo
  Les Pages Perso
 
Forum

Rechercher :   
Selectionnez   
votre forum :  
Stats
Aide Nouveau sujet   Répondre

Accueil Forum > Vos Questions > Problème engagement film - projecteur Chinon

Nicolas Problème engagement film - projecteur Chinon
28/12/2021 à 20:13
Bonjour,
J ai un projecteur Chinon C-300 qui est en bon état sauf qu il m est impossible d engager un film. Lorsque je presse les boutons avant, la bras arrière fonctionne, j engage le film mais ce dernier n est pas attrapé comme c est le cas normalement. Du coup, il ne se passe rien et il n est pas possible de regarder un film.
Merci par avance pour celles et ceux qui auront une idée.
Nicolas
Dav RE: Problème engagement film - projecteur Chinon
30/12/2021 à 08:25
Bonjour Nicolas,
C est un projecteur qui a un look sympa mais que je ne connais pas du tout.
A voir les photos, j ai l impression qu il faut enfiller un bon bout de film à l intérieur du projo pour que celui-ci prenne et engage le film.
Vous avez certainement déjà tout essayé ?
Il y a un petit cache en plastique à dévisser et vous pourrez voir si la première roue denté avant le presseur tourne.

Donnez nous plus d info. Merci
Jean-Michel RE: Problème engagement film - projecteur Chinon
30/12/2021 à 12:38
J ai son petit frère le C100 que j aime beaucoup utiliser pour visionner rapidement les films qui arrivent du labo.
L introduction est automatique. On appuie sur le bouton de marche avant on insère le film et quand il ressort de l autre côté on allume la lampe.

Une précaution cependant : le film doit impérativement être coupé en biseau avec le couteau du projecteur ou avec une paire de ciseaux si on a le coup d œil !
Nicolas RE: Problème engagement film - projecteur Chinon
31/12/2021 à 11:05
Bonjour Dav et Jean-Michel,
Merci pour vos réponses.
C est justement au moment d insérer le film qu il ne se passe rien. Les boutons marche et arrière fonctionne bien mais lorsque j insère le film, il ne se passe rien et ce dernier ne s’insère pas automatiquement. Les films sont coupés en biseau mais c’est comme si « l’accroche automatique » ne fonctionnait pas. J’ai dévissé le cache en plastique et effectivement, les engrenages de roues dentées ne tournent pas. Les courroies oui mais pas les roues dentées. Que peut-on faire ?
Merci encore pour votre aide.
Nicolas
Dav RE: Problème engagement film - projecteur Chinon
01/01/2022 à 09:42
Peut-être une couroie ou quelque chose de grippé.
Jean-Michel saura mieux vous répondre.
Jean-Michel RE: Problème engagement film - projecteur Chinon
05/01/2022 à 19:20
Sauf erreur de ma part, il n y a qu une seule courroie dans ce projecteur. Donc si les débiteurs ne tournent pas c est que la courroie est cassée ou détendue, les axes de bras étant à transmission par chaînette.
Jean-Michel RE: Problème engagement film - projecteur Chinon
06/01/2022 à 14:32
Pour info, voici l intérieur d un C300.

https://van-eck.net/img/itable/images/film_chinon_C-300_1421772344545.jpg

Cette photo doit permettre de vérifier le bon placement des différentes chaînettes et de vérifier ce qui tourne ou pas lorsqu on le met en route.

Sur le mien, les débiteurs tournent dès que la touche avance est enfoncée.

Ce sujet a été vu 235 fois a | >effacer thread

Powered by D-forum 1.11

Contact @mail    
Accueil Tout Bauer et Nizo Modes d'emploi Forum Contact Articles News de Tout & Partout Section Tests Technique Super8 Ciné-combines Reparer? Historique Galeries Liens Foires Salons Festivals Mentions légales